#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "encoding=(\"\S+")"
Local $sString = "<?xml version="1.0" encoding="ISO-8859-5" standalone="no"?>" & @CRLF & _
"<ProcessBudgetInformation releaseID="9.0" systemEnvironmentCode="Test" versionID="115.0">" & @CRLF & _
" <ApplicationArea>" & @CRLF & _
" <Sender>" & @CRLF & _
" <Logi"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")