using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?:[^`0-9@#$%^&*\-_=+'/.,]*[`0-9!@#$%^&*\-_=+'/.,]){5}";
string input = @"wwwww@55www55";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}