$re = '/(?:[^`0-9@#$%^&*\-_=+\'/.,]*[`0-9!@#$%^&*\-_=+\'/.,]){5}/';
$str = 'wwwww@55www55';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);