package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?im)gr-Y10 gr-eps i36">(.*?)<\\\\/td`)
var str = `gn="right" headers="gr-Y10 gr-eps i36">121.11<\\/td><\\/tr><tr class="hr"><td colspan="12"><\\/td><\\/tr><tr>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}