$re = '/(Port of Registry\s*:\s*[a-z]{1,}\s*)/i';
$str = 'ATTN : SNP TEAM
Kindly be noted that recent deal was just failed due to late sub lifting by the sellers. Therefore still we can
develop for sale the following panamax bulk carrier from very close bank:-
(sellers are ‘Shinhan Capital’ and I have done many deals with them since last 10 years.)
M/V DAEBO TRADER
==============
Type : Bulk Carrier
IMO NO. : 9230153
Flag : KOREA
Port of Registry : JEJU
Class : KR
Built : 2002 / Namura Shipbuilding, Japan
DWT : 73,870 mt on 13.962 m Draft
GRT / NRT : 39,056 / 25,246
LOA : 224.89 m
LBP : 215.00 m
Draught : 13.95 m
Beam : 32.20 m
M/E : MAN B&W 7S50MC-C8.1
Grain Capacity : 89,000 cu.m
Side-rolling hatches, Hydraulically operated, 7HO/7HA
(All details are given in good faith but without guarantee.)
She is laid up in Yeosu/Korea.
Holding fuller details and it is at your disposal.
Inviting best offers.
Thanks & Best Regards
Danny, Park
설명: 설명: 설명: 훼어브릿지로고(영문)가로
FAIRBRIDGE GLOBAL INC.
Tel : +82 2 553 5190
Dir : +82 2 722 5191
Mob: +82 10 5299 1126
MSN: dannypark78@hotmail.com
Mail: snp@fairbridge.co.kr';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);