#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "[A-Za-z]{1,100}"
Local $sString = " "id": "IKfubtVRbESfyomQywuy"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"IKfubtVRbESfyomQywuy"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")