re = /[A-Za-z]{1,100}/
str = ' "id": "IKfubtVRbESfyomQywuy"
IKfubtVRbESfyomQywuy'
# Print the match result
str.match(re) do |match|
puts match.to_s
end