using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Help Me|Help";
string input = @"Please Help Me Fix This Issue!";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}