package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`Help Me|Help`)
var str = `Please Help Me Fix This Issue!`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}