$re = '/>[\s\n]{0,}<img/m';
$str = '> <img
>
<img
>щ<img
>g<img';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);