re = /[8,9]/m
str = 'I have a regex that matches (8/10) or (9/10) or (10/10) which is good but it also matches (0/10) '
# Print the match result
str.scan(re) do |match|
puts match.to_s
end