#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\n{2}.*"
Local $sString = "first" & @CRLF & _
"" & @CRLF & _
"second line" & @CRLF & _
"" & @CRLF & _
"third asdf asdf " & @CRLF & _
"" & @CRLF & _
"hello" & @CRLF & _
"" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")