$re = '/\n{2}.*/';
$str = 'first
second line
third asdf asdf
hello
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);