package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\b\d{3} ?\d{3}\b`)
var str = `560011
560 011
5600111
+1312312`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}