$re = '/\b\d{3} ?\d{3}\b/';
$str = '560011
560 011
5600111
+1312312';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);