package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\w+\.\w+)`)
var str = `Exchange rate: 1 USD = 60.50 INR`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}