$re = '/(\w+\.\w+)/';
$str = 'Exchange rate: 1 USD = 60.50 INR';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);