using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""lat"":""\s*([^""]*?\s*""),""lng"":""\s*([^""]*?\s*)""\K";
string input = @"'""id"":75549,""name"":""Name"",""lat"":""45.491834"",""lng"":"" -73.606953"",""address""';";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}