#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m).+\(.+ (.+)\).*"
Local $sString = "LS388 (145/70 R13 71T)" & @CRLF & _
"LS388 (155/65 R13 73T)" & @CRLF & _
"LS388 (155/65 R14 75T)" & @CRLF & _
"4-Seasons (155/65 R14 75T)" & @CRLF & _
"CT6 (155/70 R12 104N) 72EE" & @CRLF & _
"LS388 (155/70 R13 75T)" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")