$re = '/\b\d{3}\b/';
$str = '232,60,121,600,1980';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);