package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(.*\/wiki.*\/).*`)
var str = `http://88.181.108.14:777/wiki/aaa`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}