package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(` .*?<B>(.*?)<\/B> = (.*?)<BR><B>(.*?)<\/B> = (.*?)<BR><B>(.*?)<\/B>`)
var str = `Строка "Unknown Area Type<BR><BR><B>NAME</B> = Корочанский район<BR><B>FEATUREID</B> = 11<BR><B>Desc</B> = <BR><B>Kultura</B> = ".`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}