const regex = / .*?<B>(.*?)<\/B> = (.*?)<BR><B>(.*?)<\/B> = (.*?)<BR><B>(.*?)<\/B>/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp(' .*?<B>(.*?)<\\\/B> = (.*?)<BR><B>(.*?)<\\\/B> = (.*?)<BR><B>(.*?)<\\\/B>', '')
const str = `Строка "Unknown Area Type<BR><BR><B>NAME</B> = Корочанский район<BR><B>FEATUREID</B> = 11<BR><B>Desc</B> = <BR><B>Kultura</B> = ".`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}