package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[.*?]`)
var str = `.
g
*
fisudfios
[sfsdfsdfsf]
[?]
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}