#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)\b\d+\.[^\S\n][^.!?]*(?:[.!?](?=\S)[^.!?]*)*[.!?]"
Local $sString = "" " & @CRLF & _
" IN THE CIRCUIT COURT, OF THE " & @CRLF & _
"EIGHTEENTH JUDICIAL CIRCUIT, IN " & @CRLF & _
"AND FOR SEMINOLE COUNTY, " & @CRLF & _
"FLORIDA " & @CRLF & _
" " & @CRLF & _
"CASE NO: 2022 -CA-002235 " & @CRLF & _
" " & @CRLF & _
"JOSHUA PINK, " & @CRLF & _
" " & @CRLF & _
" Plaintiff, " & @CRLF & _
"vs. " & @CRLF & _
" " & @CRLF & _
"MATHEW ZUMBRUM , " & @CRLF & _
" " & @CRLF & _
" Defendant. " & @CRLF & _
" / " & @CRLF & _
" " & @CRLF & _
"DEFENDANT'S REQUEST FOR ADMISSIONS TO PLAINTIFF, JOSHUA PINK " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"COME NOW the Defendant , MATHEW ZUMBRUM , by and through the undersigned " & @CRLF & _
"attorneys, and pursuant to Rule 1.370, Florida Rul es of Civil Procedure, requests the Plaintiff, " & @CRLF & _
"JOSHUA PINK, admit in this action that each of the following statements are true: " & @CRLF & _
"1. Please admit that Plaintiff, JOSHUA PINK , received benefits from a collateral " & @CRLF & _
"source, as defined by §768.76, Florida Statute s, for medical bills alleged to have been incurred as " & @CRLF & _
"a result of the incident described in the Complaint. " & @CRLF & _
"2. Please admit that Plaintiff, JOSHUA PINK , received benefits from a collateral " & @CRLF & _
"source, as defined by §768.76, Florida Statutes, for loss of wages o r income alleged to have been " & @CRLF & _
"sustained as a result of the incident described in the Complaint. " & @CRLF & _
"3. Please admit that Plaintiff, JOSHUA PINK , received benefits under the Personal " & @CRLF & _
"Injury Protection portion of an automobile policy for medical bills alleged to have been incurred " & @CRLF & _
"as a result of the incident described in the Complaint. " & @CRLF & _
" Filing # 162442429 E-Filed 12/06/2022 09:46:49 AM" & @CRLF & _
" " & @CRLF & _
"2 4. Please admit that Plaintiff, JOSHUA PINK , received benefits under the Personal " & @CRLF & _
"Injury Protection portion of an automobile insurance policy for loss of wages or income alleged " & @CRLF & _
"to have been sustained as a result of the incident described in the Complaint. " & @CRLF & _
"5. Please admit that Plaintiff, JOSHUA PINK , received benefits under the medical " & @CRLF & _
"payments provisions of an automobile insurance policy for medical bills alleged to have been " & @CRLF & _
"incurred as a result of the incident described in the Complaint. " & @CRLF & _
"6. Please admit that Plaintiff, JOSHUA PINK , is subject to a deductible under the " & @CRLF & _
"Personal Injury Protection portion of an automobile insurance policy. " & @CRLF & _
"7. Please admit that Plaintiff, JOSHUA PINK received benefits pursuant to personal " & @CRLF & _
"or group health insurance policy, for medical bills alleged to have been incurred as a result of the " & @CRLF & _
"incident described in the Complaint. " & @CRLF & _
"8. Please admit that Plaintiff, JOSHUA PINK , received benefits pursuant to a " & @CRLF & _
"personal or group wage continuation plan or policy, for loss of wages or income alleged to have " & @CRLF & _
"been sustained as a result of the incident described in the Complaint. " & @CRLF & _
" 9. Please admit that on the date of the accident alleged in your Complaint, Defendant, " & @CRLF & _
"MATHEW ZUMBRUM , complied with and met the security requirements under Chapter " & @CRLF & _
"627.730 - 627.7405, Florida Statutes. " & @CRLF & _
"10. Please admit that Plaintiff, JOSHUA PINK , was partially responsible for the " & @CRLF & _
"subject accident. " & @CRLF & _
"11. Please admit that Plaintiff, JOSHUA PINK , did NOT suffer a permanent injury as " & @CRLF & _
"a result of the subject accident. " & @CRLF & _
"I HEREBY CERTIFY that on the 6th day of December, 2022 a true and correct copy of " & @CRLF & _
"the foregoing was electronically filed with the Florida Court s E-Filing Portal system which will " & @CRLF & _
" " & @CRLF & _
"3 send a notice of electronic filing to Michael R. Vaughn, Esq., Morgan & Morgan, P.A., 20 N. " & @CRLF & _
"Orange Ave, 16th Floor, Orlando, FL 32801 at mvaughn@forthepeople.com; " & @CRLF & _
"jburnham@forthepeople.com; mserrano@forthepeople.com. " & @CRLF & _
"AND REW J. GORMAN & ASSOCIATES " & @CRLF & _
" " & @CRLF & _
"BY: " & @CRLF & _
" " & @CRLF & _
"(Original signed electronically by Attorney.) " & @CRLF & _
"LOURDES CALVO -PAQUETTE, ESQ. " & @CRLF & _
"Attorney for Defendant, Zumbrum " & @CRLF & _
"390 N. Orange Avenue, Suite 1700 " & @CRLF & _
"Orlando, FL 32801 " & @CRLF & _
"Telephone: (407) 872 -2498 " & @CRLF & _
"Facsímile: (855) 369 -8989 " & @CRLF & _
"Florida Bar No. 0817295 " & @CRLF & _
"E-mail for service (FL R. Jud. Admin. 2.516) : " & @CRLF & _
"flor.law -mlslaw.172o19@statefarm.com " & @CRLF & _
" " & @CRLF & _
"Attorneys and Staff of Andrew J. Gorman & " & @CRLF & _
"Associates are Employees of the Law Department " & @CRLF & _
"of State Farm Mutual Automobile Insurance " & @CRLF & _
"Company. " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
""" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")