const regex = new RegExp('\\b\\d+\\.[^\\S\\n][^.!?]*(?:[.!?](?=\\S)[^.!?]*)*[.!?]', 'gm')
const str = `"
IN THE CIRCUIT COURT, OF THE
EIGHTEENTH JUDICIAL CIRCUIT, IN
AND FOR SEMINOLE COUNTY,
FLORIDA
CASE NO: 2022 -CA-002235
JOSHUA PINK,
Plaintiff,
vs.
MATHEW ZUMBRUM ,
Defendant.
/
DEFENDANT'S REQUEST FOR ADMISSIONS TO PLAINTIFF, JOSHUA PINK
COME NOW the Defendant , MATHEW ZUMBRUM , by and through the undersigned
attorneys, and pursuant to Rule 1.370, Florida Rul es of Civil Procedure, requests the Plaintiff,
JOSHUA PINK, admit in this action that each of the following statements are true:
1. Please admit that Plaintiff, JOSHUA PINK , received benefits from a collateral
source, as defined by §768.76, Florida Statute s, for medical bills alleged to have been incurred as
a result of the incident described in the Complaint.
2. Please admit that Plaintiff, JOSHUA PINK , received benefits from a collateral
source, as defined by §768.76, Florida Statutes, for loss of wages o r income alleged to have been
sustained as a result of the incident described in the Complaint.
3. Please admit that Plaintiff, JOSHUA PINK , received benefits under the Personal
Injury Protection portion of an automobile policy for medical bills alleged to have been incurred
as a result of the incident described in the Complaint.
Filing # 162442429 E-Filed 12/06/2022 09:46:49 AM
2 4. Please admit that Plaintiff, JOSHUA PINK , received benefits under the Personal
Injury Protection portion of an automobile insurance policy for loss of wages or income alleged
to have been sustained as a result of the incident described in the Complaint.
5. Please admit that Plaintiff, JOSHUA PINK , received benefits under the medical
payments provisions of an automobile insurance policy for medical bills alleged to have been
incurred as a result of the incident described in the Complaint.
6. Please admit that Plaintiff, JOSHUA PINK , is subject to a deductible under the
Personal Injury Protection portion of an automobile insurance policy.
7. Please admit that Plaintiff, JOSHUA PINK received benefits pursuant to personal
or group health insurance policy, for medical bills alleged to have been incurred as a result of the
incident described in the Complaint.
8. Please admit that Plaintiff, JOSHUA PINK , received benefits pursuant to a
personal or group wage continuation plan or policy, for loss of wages or income alleged to have
been sustained as a result of the incident described in the Complaint.
9. Please admit that on the date of the accident alleged in your Complaint, Defendant,
MATHEW ZUMBRUM , complied with and met the security requirements under Chapter
627.730 - 627.7405, Florida Statutes.
10. Please admit that Plaintiff, JOSHUA PINK , was partially responsible for the
subject accident.
11. Please admit that Plaintiff, JOSHUA PINK , did NOT suffer a permanent injury as
a result of the subject accident.
I HEREBY CERTIFY that on the 6th day of December, 2022 a true and correct copy of
the foregoing was electronically filed with the Florida Court s E-Filing Portal system which will
3 send a notice of electronic filing to Michael R. Vaughn, Esq., Morgan & Morgan, P.A., 20 N.
Orange Ave, 16th Floor, Orlando, FL 32801 at mvaughn@forthepeople.com;
jburnham@forthepeople.com; mserrano@forthepeople.com.
AND REW J. GORMAN & ASSOCIATES
BY:
(Original signed electronically by Attorney.)
LOURDES CALVO -PAQUETTE, ESQ.
Attorney for Defendant, Zumbrum
390 N. Orange Avenue, Suite 1700
Orlando, FL 32801
Telephone: (407) 872 -2498
Facsímile: (855) 369 -8989
Florida Bar No. 0817295
E-mail for service (FL R. Jud. Admin. 2.516) :
flor.law -mlslaw.172o19@statefarm.com
Attorneys and Staff of Andrew J. Gorman &
Associates are Employees of the Law Department
of State Farm Mutual Automobile Insurance
Company.
"
`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
while ((m = regex.exec(str)) !== null) {
// This is necessary to avoid infinite loops with zero-width matches
if (m.index === regex.lastIndex) {
regex.lastIndex++;
}
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}