package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(÷)|[^ -~]`)
var str = `÷0130100422758673Yan//n`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}