const regex = new RegExp('^(÷)|[^ -~]', 'gm')
const str = `÷0130100422758673Yan//n`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);