package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`balnearios`)
var str = `https://www.aesfas.org/balnearios/
https://www.aesfas.org/balnearios/asdfasdf
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}