package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\\[rtn]`)
var str = `\r, \t , dan \n adalah Escape Sequence dari Regex.`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}