$re = '/\\\\[rtn]/m';
$str = '\\r, \\t , dan \\n adalah Escape Sequence dari Regex.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);