package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?:\/[a-zA-Z0-9-]+){2}`)
var str = `/content/test-site/en_us/hello.html `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}