$re = '/(?:\/[a-zA-Z0-9-]+){2}/m';
$str = '/content/test-site/en_us/hello.html ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);