$re = '/^(.*)(?=\/).*$/m';
$str = 'abye/>abye
abys/>abys
aced/>aced
aces/>aces
';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;