package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(_\d+)`)
var str = `{"194240_0900217":`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}