$re = '/(_\d+)/';
$str = '{"194240_0900217":';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);