package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\/`)
var str = `this/is/some/url
/this/is/some/url`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}