$re = '/(?<=(?![0-9])).+$/m';
$str = '00067802:ygavet, tankt::math:ND
56710982:saturn; *Ustaris:fgK
Alexis:4D; %*BIOL
dadad:43414214
1daada
0d1d2';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);