$re = '/\b[A-Za-z0-9._%+-]+@[A-Za-z0-9.-]+\.[A-Za-z]{2,6}\b/m';
$str = '2536320:GlorySon:Maximono@web.de:84.153.217.22:a6b585f1ba0461ae2ae30cca72c5d9e0:J3!\'Zau&@s`IlB%\\\\gDhqk>K8~W,QSP
470957:Redemptor:got_lowrider@hotmail.com:24.77.161.226:daa4f847e4c2eef69d3fd30bab8c8ae2:]2a
49114:Lavis:Albert_Rene@voila.fr:82.236.195.211:8db988462a0c5403a4c2afc2c4e5f87d:/<I';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);