using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\.\s*";
string substitution = @"<br>";
string input = @"CREATE this.
DO that.
STOP it.";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}