$re = '/\.\s*/';
$str = 'CREATE this.
DO that.
STOP it.';
$subst = "<br>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;