$re = '/([0-9]+)(\s)?\/(\s)?(([0-9\/]+))/m';
$str = ' + 25/50/75/100/125/150/175 ед.
+ 25 /50/75/100/125 /150/ 175 ед.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);