import re
regex = re.compile(r"\b\d+\.\d\d\K\d+,", flags=re.MULTILINE)
test_str = ("57.0977452, 56.11753043, 55.16086013, 54.22551611, 53.3095779,\n\n")
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)