re = /\b\d+\.\d\d\K\d+,/m
str = '57.0977452, 56.11753043, 55.16086013, 54.22551611, 53.3095779,
'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result