$re = '/^(?!.*\..*\.)(\d+\.\d+)/m';
$str = 'These
111.111
Not these
111..110....11
11.11.11.11';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);