$re = '/\("+[A-Z_]+\"/';
$str = 'balba.localise("_THE_STRING_TO_LOCALISE", null);';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);