$re = '/^\s*BEGIN\R\s*.*\R/';
$str = ' BEGIN
MultiUse = -1 \'True
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);