$re = '/\bis\s+([^.]*)/m';
$str = 'Robert is an English actor, model and musician.
He started his film career by playing Cedric Diggory in Harry Potter.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);