package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m),".*?",`)
var str = `"Test","test","test1234","",""
"Test","test","test1234","url_test.com/test",""
"Test","test","test1234","","testing"
"Test","test","test12"34","",""
"Test","test","te\"st1234","",""
"Test","test","test1"2,34","",""`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}