using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[0-9!""§$%&\/()=?`´*+~'#_:,.;|<>@^°]";
string input = @"rweéw~ed^d_-eÃã â âäöüdfggdg dfgdg%$4324üf";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}